• 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5

Unable to cast spells after 2nd/3rd turn in EVERY FIGHT

Offline
#1 Lilithian
Im posting this on behalf of my friend from our community.

Ingame name: Hasteron

Device: Samsung Galasy S5
Model number: SM-G900F
Android version: 6.0.1
Core version: 3.4.0-7182592 dpi@SWHD4421 #1
Assembly number: MMB29M.G900FXXU1CPE9
KNOX: 2.6

Game version: .0.1.1 (Latest update 1.11.2017) - as written on Google Play. It is updated properly, tho the dates dont match.

Bug description: After 2nd or 3rd turn in both PvP and PvE, he is unable to cast any of avalible spells. They r not being recognized. This occurs in every single battle. Reinstall & cache clearing wont help. This keeps occuring since the release of Alpha 2.0 since the user got his access ingame.

I cant imagine how frustrating this must be.

Please, look into it as hes the only one having such troubles.

Thanks on his behalf Smile


Void shadow assassin of Highmoon brotherhood

Achieved lvl 50 in Alpha 2.0 on 27.1.2017


Device info:
Archos 55 diamond Selfie
Android 6.0.1

Maguss - CZ FAN facebook community admin. PM me for invite Smile


Offline
#2 zatokar
Will have a look quickly but so far we have no clue what is causing this issue as we can't find any pattern to reproduce it. In editor on PC in never happens.

Thank you!
Maguss Founder
Offline
#3 Minyavásaiel Marvin
I have the same problem with my Galaxy Note 4.
Offline
#4 Dragon_Hogg
(01-12-2017, 02:32 PM)zatokar Wrote: Will have a look quickly but so far we have no clue what is causing this issue as we can't find any pattern to reproduce it. In editor on PC in never happens.

Thank you!

I have the same problem on my Conquest S6 android phone.

any battle not won in 2 or 3 turns is lost as while the spells sometimes do look as if they register as done right or as other spells they do not show up in the slots.
If I fight a weak enemy I'm ok but any with enough strength to last 3 or more rounds and I'm toast.
Offline
#5 zatokar
Thank you guys for the info. We are currently focusing on brewing rebuild (will be much better) and optimization of the data usage. That should be done by Friday next week and afterwards we will look at this bug.
Maguss Founder
Offline
#6 Sparrow
For me it stops exactly after the 10th Spell I cast (round 2/3), then my further spells are not recognized anymore while drawing them (Galaxy S5, Android 6.0.1)
Offline
#7 Sparrow
I could say now for shure that the behavior comes after the 10th Spell I draw then the app stops recognizing further runes and every match is lost - duels are not possible with that.
Offline
#8 Maguss
(01-17-2017, 02:25 PM)Sparrow Wrote: I could say now for shure that the behavior comes after the 10th Spell I draw then the app stops recognizing further runes and every match is lost - duels are not possible with that.

Hey, we will start fixing all the bugs next week. This week we have focused on a completely new brewing system and some other ideas Smile
Offline
#9 Vertganti
Just wanted to pop in and say that this is still happening for me too. Usually only the spells cast during round one are recognized, rarely round two also works. It has been like this since launch.

Playing on a Samsung Galaxy S4 mini, Android 4.4.2, newest version of the game, always doing a full reinstall on updates.

I hope you'll be able to find this, anyway thanks for the great work in general! Looking forward to the brewing update.
Offline
#10 ScenicOverSightsDotCom
(01-12-2017, 02:32 PM)zatokar Wrote: Will have a look quickly but so far we have no clue what is causing this issue as we can't find any pattern to reproduce it. In editor on PC in never happens.

Thank you!

Exact same problem.  It doesn't matter what I'm fighting; Maguss stops recognizing spells after 3-5 rounds.

DROID Maxx
System Version:  24.21.7
System Information:  Motorola X8
Android Version:  4.4.4
Build Number:  SU6-7.7
RAM:  2GB
ROM:  32Gb
Forum Jump:

Users browsing this thread: 1 Guest(s)