Trouble with Spells

  • Hey friends! So sometimes when I'm in a battle, I will be executing the pattern for the spell perfectly but it doesn't work. Does anyone else have this issue? Am I doing something wrong? I recorded the game play on my phone, but it's too large to upload. I noticed if you don't execute it properly, a little ghost pattern of the correct pattern shows up. I follow that perfectly and still no spell.

  • That's a known issue, but sometimes spell placement affects it too or your distance from the monster/player you are battling. If you go too far away it gets spotty. If it's a phone read issue, try starting the glyph/rune at your character's waist and see if that helps. Some people have a hard time when they start higher than that.

  • It happened to me yesterday in a Duel with a player named Bacraut88. At the start all was fine, we were exchanging hits and heals and even got some messages up. Then, although I was able to send him more messages, I was not able to draw a single spell for the remaining rounds, so he beat me up. Wonder what is causing this kind of issues - if in a monster battle the distance and the fact the the monster moves after the battle is initiated can cause some sort of 'monster wandered off, sorry you lost' error, I can't understand what is the issue with player vs player.

    My next bet will be the spell input system, then the network code. Sometimes restarting the game seems to help with spell drawing.

  • It, apparently, is a problem related to the phone's gryo.

    At the moment, it is recommend to keep the phone stable. i.e. on a flat surface. But it still happens to me once in awhile.

  • I'm glad I'm not the only one! Even as frustrating as it is... this game is still incredible with an awesome concept. Sometimes I get thumped pretty hard because of this error. I'll try the phone on a solid surface trick and see if it helps! Thanks, folks!

  • This is a deal breaker for me. Having the phone on a flat surface when I was at home worked great. When I'm out in the world, what do they expect me to do? Put the phone on the sidewalk and play? With the latest update, I tried it out again, as it was a problem for me a few versions ago and got me to shelf the game. Same problem exists. Can the phones gyro be disabled before starting the game? If not, this should've been fixed ages ago. I cannot, and will not, recommend this game to anyone in its current state. Crashing bugs, inability to interact with chests, etc...whatever. But a basic aspect of gameplay breaks down by moving the phone a little bit? Forget it.

  • Yeah... I feel it too. At current, I'm treating this game as a time killer.

    I actually don't see why a gyro function should be used during battle. (though I notice a floating cloud moving as I tilt my phone - and that cloud is kinda useless).

  • Hi, i started today and i have same problem. I iam not albe to cast anything. First round is always ok but than 13 rounds only trying to cast something.

  • I find just holding the phone on the same position from start to finish of a battle does the trick. I don't have to put it down, just holding it"steady" works 99% of the time.

  • @c-wesley-haas

    For the first few rounds it will. Duels past 10 rounds almost always have issues with glyphs.

  • @c-wesley-haas doesnt work for me, i had phone on table as well

  • Have you tried turning AR off in settings (I don't see a point having it on atm, so I just keep it off by default. I usually play with my phone at a 45ish degree angle, and most of the time my spellcast register - I sometimes have trouble with trying to cast a spell in the last 1 or 2 seconds, but that's to be expected, I'm likely just lagging and my turn already ended server-side)

  • @licio-teora i had 5 fights against willowisp and everything was the similar. Flat table, ar off and like before, 1st round without problem and than 6th round (+-1) i could cast, 10th round (+-2),.... So killing willowisp is problem of 17 rounds (about, i had 30 rounds as well). And after battle my ar was ON again. I tried to log out, restart app, but after battle ar is back again, but it didnt help so i dont mind.

  • The other thing to take note is that the monsters should be within your "range". If it gets out of range, it stops working. Not sure if this was fixed.

  • @tc4237 i was thinking about it, but i cannot do anything about monsters roaming

  • Thats also a problem i face sometimes. i just try to ensure the mobs i engage do not roam outside the circle. i.e. i try to be in the "center" of a mob's roaming area before i engage.

  • administrators

    Hello guys, we are going to release a new update today which we strongly believe will resolve these recognition issues :)

Log in to reply

Looks like your connection to Maguss forum was lost, please wait while we try to reconnect.