Unable to Login after 18.10.17 update

  • Hi, I got the update email from TestFlight and accepted and it looked like the game updated, but all attempts to login have just taken me back to the login screen. I have an iOS 6S ver. 11.0.3. I have tried rebooting my phone, tried in WiFi, out of WiFi.

    I was one of the people whose icloud email is different than the Indiegogo email used to purchase the testing access. I am not sure if that has any bearing on why I can't get into the game now.

    Any ideas, anyone else having this login issue following the update?

  • I could initially log in. But Cnt log in at the moment. I'm using Facebook.

    Lets wait for them to wake up and fix the issue.

  • @renaux

    I'm on an iPhone 7+, iOS 11.0.3, and can't login either.

    My IGG email is the same as my TestFlight/iCloud/iTunes store email address, so that's not it :)

  • @oyjord Thanks much for clarifying that aspect of it anyway. Hope they get it fixed soon, I do like this game and am looking forward to the changes.

  • I’ve been having the same problem. Just can’t seem to log in at all.

    Using iPhone 6 iOS 11

  • I am unable to login also;
    Huawai tablet m2-801
    Android 5.1.1

    Same problem: stuck in the login screen. Using old - style email login. Check both using email and character name
    The token send works fine (so the email is in the system) and I could change the password, but the problem persists.

    Also try to register again with the alpha key failed, as the email is already in the system

    I don't know if is relevant, but I needed to register again in the forum as my account seems wiped from it

  • I got a new update from TestFlight today, and same difference. Now I can't even play the game. I mean, I am pretty easy going about glitches and whatnot, but I can't even log in. What's the best way to get to support if I can't even log in? I would LOVE to see someone from "Support" reply here.

  • Facebook would be a better alternate means for more immediate support.

  • A hint: checking with a friend, he can login in his account using my phone, so the problem is not in the phone app but probably in the backend, or mixed problem (maybe something in the inventary or other data stored is not compatible with the app, or the migration failed or so)

  • thats what i said in my fb message to them - its not the app.

    Maybe Jano could PM them on FB and give your feedback and your experience, helps them Troubleshoot better.

    In my experience:
    It can't be an app problem since i was able to log in earlier on using the same app version.
    It can't be a phone problem also, reason same as above.
    And with Jano's input, it def not the account list.

    So whats left is server side?

Log in to reply

Looks like your connection to Maguss forum was lost, please wait while we try to reconnect.