Unable to access tabs



  • Hopefully this is in the right place....

    However, a few bugs I'm experiencing.

    Android User, App Version 0.1.1

    Preface to developers that I completely understand your desire to get this right. I simply hope to shed light on issues that I'm experiencing. Keep doing good work!

    1. In my character creation screen, when selecting my class, all the text underneath "pros" was just "aasdadsa dsaasdas" or something of the like. All the text underneath the "cons" was just fine.

    2. When customizing my appearance, I was able to cycle through the five options on face, but all the other tabs of customization were unavailable. I might've missed somewhere where that is supposed to be unavailable yet, but if it is supposed to work, it didn't for me.

    3. The tutorial worked smoothly. I seemed to get through it with no issues. However, after I equipped the "heal light wounds" spell, I am unable to use it at all in battle (only magic arrow works). Also, magic arrow ceases to work after 6 uses. The turns still progress, but I am unable to cast any spells.

    4. I am also unable to access any tabs in the menu. Inventory, crafting, report a bug, none of them work. I have tried restarting app as well as reinstalling.

    Araqueil



  • It's likely that u faced the same problem as many other in 3 and 4.and they seem to be linked. You have to win the battle in 3 to obtain a chest piece, equip it, and then more features will be unlocked.

    That's when ull also be able to equip more spells and actually be able to use them.



  • Yes, those issues seemed to have resolved. Thanks!



  • I have the same issues with 1 & 2. I also can't click on the little info buttons to see what each stat does on the class selection screen. 1_1508497268009_Screenshot_20171020-065432.png 0_1508497267949_Screenshot_20171020-065452.png


Log in to reply
 

Looks like your connection to Maguss forum was lost, please wait while we try to reconnect.