[Bug] Brewing fails, takes ingredients, no XP



  • I looked through the bug listings, didn't find this one yet.

    Sometimes, upon brewing a potion (Has only happened to me on the basic health potion thus far, but that's the majority of my brewing), it will take your ingredients when you hit "start brewing," but then nothing will happen. I can still scroll through the potions, but if I hit start brewing on the same potion or any other, it says "This cauldron is in use." Then, I am left with nothing but to go back a screen where it says I have brewed a weak potion (didn't have to wait on it either). I collect the potion, it does appear in my inventory, but I receive no brewing XP for my efforts.

    It has happened most frequently on the first potion I try to brew. However, in my last run of brewing 13 potions, it happened on the first one and two more in the middle of my brewing, for a total of 3 times out of 12 brews (did not happen on last brew of a mother potion type).

    Fairly frustrating, but not cataclysmic.



  • I had same problem, with mind potion...
    Somehow I managed to get into brewing, (I lost 4-5 seconds the brewing minigame is in the "background" you just can't interact with it)
    I even got the same message "cauldron is on use" but somehow with waiting those seconds was able to go the correct phase, when i later tried to repeat the "bug avoidance" I failed and and got failed potion "weak mind potion"



  • My girlfriend and I have come across this bug several times and found a way to still improve your potion. If you have selected start brewing and the game doesn't go to the cauldron mini game; You've tried to press the button again and get an 'already in use' or option to buy more tonic. It's all good, Press the back button. DO NOT GRAB THE WEAK POTION! Instead press on the cauldron below it and the mini game will proceed for you to be able to improve the potion. Hope that helps others as well.



  • I've encountered this generally after the game has been open for some time and performance has degraded, for example, it hangs when picking herbs. I try to make sure that when I plan to brew, I restart my app first so it does not hang as described above.



  • @merlyn said right, the problem when no minigame and above cauldren there are a weak potion can be solve if not take the potion but tap on the cauldron picture. This will start the minigame and so you can brew better potion



  • Had the same problem. Also when I start brewing a second potion after the count down for the minigame a second one countdown starts in the middle.


Log in to reply
 

Looks like your connection to Maguss forum was lost, please wait while we try to reconnect.